UbuntuにPhusion Passengerがインストールできない

UbuntuにPhusion Passengerをインストールしようとすると、

$ sudo /usr/local/bin/passenger-install-apache2-module


必要なヘッダーファイルがなくて、インストールできないことがあります。

そんなときは慌てず騒がず、メッセージをよく読んでヘッダーファイルをインストールしましょう。

Installation instructions for required software

 * To install Apache 2 development headers:
   Please install it with apt-get install apache2-threaded-dev

 * To install Apache Portable Runtime (APR) development headers:
   Please install it with apt-get install libapr1-dev

 * To install Apache Portable Runtime Utility (APU) development headers:
   Please install it with apt-get install libaprutil1-dev

ヘッダーファイルのインストール。

$ sudo apt-get -y install apache2-threaded-dev libapr1-dev libaprutil1-dev